Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Single profile in red with icon?

For technical support visit https://support.2brightsparks.com/
Post Reply
digitalknave
Newbie
Newbie
Posts: 5
Joined: Wed Sep 05, 2012 3:43 pm

Single profile in red with icon?

Post by digitalknave »

I've been using syncback for ages and recently created 2 new profiles to back up to Amazon S3.

The first just looks like any other profile in the profile list. However the other is prefixed with an icon and shows in red. I've attached a screen grab for reference.
SB-Profiles.JPG
SB-Profiles.JPG (13.14 KiB) Viewed 5501 times
Any idea why? Something wrong with the profile or some setting I've accidentally triggered?
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 993
Joined: Mon Apr 13, 2015 6:22 am

Re: Single profile in red with icon?

Post by Swapna »

Hi,

You might have enabled the option "Highlight profiles that have not run successfully for X days" under:

Preferences > Options settings page

If so, an alarm clock graphic is placed next to profile name, if that profile has not run successfully for the given number of days. Please read the help file for more details. With Preferences > Options settings page opened, press F1 to open the contextual help.

Thank you.
digitalknave
Newbie
Newbie
Posts: 5
Joined: Wed Sep 05, 2012 3:43 pm

Re: Single profile in red with icon?

Post by digitalknave »

Nope don't think that's it - firstly as you can see in the image, its not an alarm clock. The icon is a little grid of dots. Secondly, its a new profile that I only just ran the other day and it completed without issue.
cliffhanger
Expert
Expert
Posts: 606
Joined: Tue May 31, 2011 5:59 pm

Re: Single profile in red with icon?

Post by cliffhanger »

I think what's happened is that (a) as part of V7 revamp, a lot of graphics were updated, and someone suggested that 'alarm clock' was maybe not the best icon to use for a setting that is configured 'in days', and changed the graphic to represent a stylized calendar page instead. However I guess that (b) due to oversight, this re-think wasn't updated in the Help text (nor support staff's notes) - but as the actual functionality is unchanged, no-one noticed (or, people who did notice figured it out / didn't report it).

I have tested this locally and if I set my Preferences > Options > setting Swapna mentioned (which is for me normally 'off', i.e. set to 0) to [1] day, I get exactly the same effect as you do for any profile that didn't run in the last day or so and which is visible in main grid (obviously flagged profiles inside collapsed group/s won't be visible unless group is expanded).

You can easily test this in reverse without needing to run anything again (to make 'most-recent' into 'more recent') - simply go to the setting Swapna mentioned and set it to '[0] days' (i.e. switch it off). I suspect that the your 'grid of dots' icon/s will vanish. Mine do if I reconfigure that setting as [0] again...
digitalknave
Newbie
Newbie
Posts: 5
Joined: Wed Sep 05, 2012 3:43 pm

Re: Single profile in red with icon?

Post by digitalknave »

Hmmmm... seems strange though (bug?) as I created two profiles at the same time to back up different stuff, ran both and only one is showing this behaviour
cliffhanger
Expert
Expert
Posts: 606
Joined: Tue May 31, 2011 5:59 pm

Re: Single profile in red with icon?

Post by cliffhanger »

Without knowing your trigger setting (the setting Swapna mentioned), plus the Last Successful Run (LSR) date/time of the two profiles and the time of comparison (i.e PC clock info, including date) I can't possibly say, except that it's pretty likely that one profile ran before the other, so their LSR stamps will differ. Also, from knowledge of other date/time-comparison options, I'm reasonably confident that fractional days don't count, so (example only) for a trigger of [2] days, and profiles which were ran successfully 1 day 23 hours ago and 2 days 1 minute ago respectively, only the latter will probably display the graphic, because only the latter will match a 2-days-or-more trigger setting.

Note also that if your LSR stamp for a profile shows 'Never', the graphic won't display. It only displays if there is a date/time value in LSR column (which is sufficiently far back in time to match/exceed the 'days' trigger you set)

If you need to follow this up, I suggest raise a Support Ticket with screenshots including all the above info to 2BS via the Support channel (just use the Contact Support link upper right on this page
Post Reply