Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Scheduled tasks does not start

For technical support visit https://support.2brightsparks.com/
Post Reply
kaizo
Newbie
Newbie
Posts: 1
Joined: Fri Mar 10, 2017 8:12 am

Scheduled tasks does not start

Post by kaizo »

Hello

No scheduled task will launch. I have no mistakes in the paper.
It's just that it does not start.
I am sour windows 10 64 bits / syncbackpro 7.6.50.0
I deleted totally and reinstalled syncbakpro twice, but that does not change anything.
The second time I did not import the backup, and just create a test task, it never ran.
In the Windows task scheduler, it is well present, if clicked executed, it works.

Other tasks start well (adobe upate, etc ...)

Thank you for your help
edbro9
Newbie
Newbie
Posts: 1
Joined: Wed Jun 08, 2005 9:31 pm

Re: Scheduled tasks does not start

Post by edbro9 »

I am having the same problem. My task never starts. I have deleted the schedule and recreated it but nothing seems to work. I've tried it when the PC was sleeping and I've tried it when it was already awake. Still, no luck.

I'm running from a standard user account, not admin.

Windows 10 Pro
Syncback Pro v7.6.50.0
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 993
Joined: Mon Apr 13, 2015 6:22 am

Re: Scheduled tasks does not start

Post by Swapna »

Hi,

Please note that we do not have a scheduler in SyncBack. We rely on Windows Task Scheduler (WTS) to trigger our program on the scheduled date/time to run the tasks. When you create a Schedule within a profile, we are only providing a drill-down into the Windows Task Scheduler interface through our program settings interface to facilitate SyncBack users in the creation and configuration of a Scheduled Task. Therefore, the Task Scheduler on your system is responsible of calling SyncBackPro to execute the task at the schedule date/time.

However, you can try these suggestions to see if it helps:

1. As you have scheduled the profile to run using a standard user, you may need to ensure the user account has the necessary Windows user rights:
  • Act as part of the operating system
    Log on as a batch job
    Log on as a service
Make sure the user account is not listed in the following user rights:
  • Deny logon as a batch job
    Deny logon as a service
You can refer to “User Rights” section of this KB article for more details:

http://support.2brightsparks.com/knowle ... uler-fails

2. Please edit the schedule task from Task Scheduler > Task Scheduler Library > 2BrightSparks > SyncBackPro > 'User Name', and enable the option 'Run with Highest Privileges' to see if it helps to start the task at the scheduled date/time.

3. If problem persists, please try deleting all the schedule tasks created for SyncBackPro profiles, delete references to a schedule task (e.g registry entry) as explained here:

http://support.2brightsparks.com/knowle ... file-and-t

and recreate the schedule tasks from SyncBackPro. Also, please ensure the option “Run interactively if user logged on” is un-ticked from:

Modify > When > Edit Schedule > Security tab

In addition, please note that if you are running SyncBackPro with a non-admin account, then certain features may not work as explained here:

http://support.2brightsparks.com/knowle ... d-syncback

Thank you.
Post Reply