Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

profile "corrupt" and no longer exists after restarting SyncBack

For technical support visit https://support.2brightsparks.com/
Post Reply
ednafziger
Newbie
Newbie
Posts: 3
Joined: Wed Apr 12, 2017 8:21 pm

profile "corrupt" and no longer exists after restarting SyncBack

Post by ednafziger »

Hi, I created a profile to backup local files from PC to Amazon Drive. I started it and while it was running I paused it, then stopped it, then attempted to exit SyncBack. It kept saying there was a profile running and asked to wait. The name of the profile changed and now has "corrupt" at the end.

I clicked wait a few times then finally gave up and just selected to exit.

After restarting SyncBack my profile is no longer there. It now has 2 profiles that say "imported" at the end but those are not mine and I have no idea where they came from.

Any ideas what happened, or what I should do differently next time to prevent this nonsense from happening again?
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 993
Joined: Mon Apr 13, 2015 6:22 am

Re: profile "corrupt" and no longer exists after restarting SyncBack

Post by Swapna »

Hi,

As Amazon Drive profile was running in the background, I guess ‘force exit’ action might have corrupted your profiles and caused this problem. Therefore, in the future if you want to stop a running profile, I would suggest you to wait until the existing connection is closed and the profile is aborted.

In addition, if you are not using the latest version of SyncBackPro, I would suggest upgrading to latest version as we have recently fixed issues with profile abortion. You can download and install the latest version from the link below:

http://www.2brightsparks.com/assets/sof ... _Setup.exe

Do not uninstall and reinstall, or you'll lose your profiles & settings. Just install 'over the top'.

Thank you.
ednafziger
Newbie
Newbie
Posts: 3
Joined: Wed Apr 12, 2017 8:21 pm

Re: profile "corrupt" and no longer exists after restarting SyncBack

Post by ednafziger »

I am running the latest version 7.6.64.0

It just happened again. I just reinstalled SyncBack Pro. Created my profile. Started running. Selected everything in the list. Accidentally double-clicked an item. So while SyncBack was in the process of spawning 60,000 instances of photo viewer, I ended task on it in task manager. When I relaunched SyncBack, again, there are no profiles.

I'm guessing it doesn't save the profiles until the app is exited properly? Regardless, its extremely annoying.
Post Reply