Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

503 5.5.2 Send helo first

For technical support visit https://support.2brightsparks.com/
Post Reply
webequipped
Newbie
Newbie
Posts: 2
Joined: Thu Apr 13, 2017 2:30 pm

503 5.5.2 Send helo first

Post by webequipped »

That the reply we are now getting from Office 365. It was working for months prior...

If I change it from SMTP to MS Exch Web Srv, I get the following: 403 Forbidden.

The result column shows error: 0x0000274c

So obviously your program is able to communicate through our firewall as these are replies from Office 365's system.

We are on version 7.6.64.0

Help!?
webequipped
Newbie
Newbie
Posts: 2
Joined: Thu Apr 13, 2017 2:30 pm

Re: 503 5.5.2 Send helo first

Post by webequipped »

I found another thread on the forum that says to use the Advanced tab and set the port and local computer name. The information is not complete, so here is question about that thread: do I need to complete any of the other fields on that tab to make is work properly because now that I have set those two fields (port and local computer name), when I use the Test Email Setting, Syncbackpro hangs!!!

The 'Test Email Setting' window pops up and stays blank. I let is set for over ten minutes and nothing. I have to use the abort button and when I do SyncbackPro stops responding. I have to use task manager to kill it.

Something is seriously broken!?!
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: 503 5.5.2 Send helo first

Post by Swapna »

Hi,

Could you please submit a support ticket to [email protected] with your profile configuration and the screen shot of the log that is displayed when you click on "Test Email Settings" button for further investigation.

Thank you.
Post Reply