Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

A question about cloud syncing

For technical support visit https://support.2brightsparks.com/
Post Reply
LaryW
Knowledgeable
Knowledgeable
Posts: 25
Joined: Wed Mar 22, 2017 6:53 pm

A question about cloud syncing

Post by LaryW »

I have an Amazon Drive unlimited account and decided to upload a folder of scanned photos. It went OK but for some reason there were 2 that weren't copied to Amazon. I ran the Intelligent Synchronization again and both were uploaded with no problems.

The two files and the error reported by SyncBack Pro were:
1. 327,388 bytes and the error reported Failed to copy from Scanned Photos : HTTP/1.1 500 Internal Server Error
2. 1,831,362 bytes and the error reported Failed to copy from Scanned Photos : HTTP/1.1 504 GATEWAY_TIMEOUT

The folder I was syncing has 437 similarly sized photo totally about 488mb and although there were errors the sync continued on without other problems.

It appears to me these errors are Amazon actions that caused the error. But I'd be interested in know why they happened. Something related to uploading, Amazon throttling, SyncBack Pro communication error?

Since this was my first multiply file sync I'm trying to understand what's going on so to know what to expect in the future.
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 993
Joined: Mon Apr 13, 2015 6:22 am

Re: A question about cloud syncing

Post by Swapna »

Hi,

HTTP/1.1 500 Internal Server Error or HTTP/1.1 504 GATEWAY_TIMEOUT

are returned from Amazon Drive server (not from SyncBackPro). Our program is just reporting the message back to the user. The possible reasons are: maybe there is temporary/internal problem on the server or the Amazon server might be under heavy load. When SyncBackPro receives this error, it will retry internally, but if it continues to receive the same error then it will give up and record an error in the log file.

If the problem occurs again in the future, I would suggest you to wait for some time and retry again to see if it helps? If the issue persists, then please submit a support zip for further investigation. Full instructions to create and submit a support zip are given here:

http://support.2brightsparks.com/knowle ... ation-file

If your Zip is over 30MB, contact us for alternate instructions, advising the actual size. Do not try to attach to the ticket!

Do not post (nor links to) Support Zips on this open forum.

Thank you.
Post Reply