Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

The Profile name given does not exist (FFFFFF97)

For technical support visit https://support.2brightsparks.com/
Post Reply
Vocalpoint
Enthusiastic
Enthusiastic
Posts: 19
Joined: Mon Jul 13, 2009 5:51 pm

The Profile name given does not exist (FFFFFF97)

Post by Vocalpoint »

A few days ago I set up SyncBack Pro v7 (current version) on a WIndows 2012R2 server. It has but a single profile that simply copies changed files from one folder on the server - to another server I have onsite.

I log into this server using the Administrator account and run the SB profile within this same account. The password is correct when I scheduled it..but every night at 9:00pm - this profiles refuses to run and I see the thread title as the error message in the "Last Scheduled Run Error" column within the Syncback UI.

If I run the profile manually - logged in with the same account that the profile is set up to run under - the profile runs fine.

This error message is embarrassing as it gives zero information on what is going on here - not to mention the obvious fact that the profile does exist since I can see it and run it with my eyes.

What exactly does this "The Profile name given does not exist (FFFFFF97" mean?

Appreciate any clues as what I am doing wrong.

VP
jmn
Newbie
Newbie
Posts: 1
Joined: Fri Jun 02, 2017 7:50 am

Re: The Profile name given does not exist (FFFFFF97)

Post by jmn »

I had the same problem. The profiles are stored in your user local environment and I believe this environment is not accessible when the task runs and the user is not logged in.

So I checked the option to have the profiles recorded in the same directory than the application (usually C:\Program Files (x86)\2BrightSparks\SyncBackPro\ ).

It solved the problem for me.
The error code comes from the Task Scheduler.
backupblues
Newbie
Newbie
Posts: 1
Joined: Fri Dec 18, 2020 1:53 pm

Re: The Profile name given does not exist (FFFFFF97)

Post by backupblues »

checked the option? where is this setting? :?: #-o

So I checked the option to have the profiles recorded in the same directory than the application (usually C:\Program Files (x86)\2BrightSparks\SyncBackPro\ ).
Post Reply