Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

"Saving Results..." displays for hours when running some ACD profiles

For technical support visit https://support.2brightsparks.com/
Post Reply
downtowncanada
Newbie
Newbie
Posts: 1
Joined: Wed May 31, 2017 8:09 pm

"Saving Results..." displays for hours when running some ACD profiles

Post by downtowncanada »

I have a couple of profiles that seem to successfully upload files to ACD (profile set as Mirror), but after the files are uploaded, SyncBackPro displays "Saving Results...", currently sitting at 5 hours. These profiles uploaded around 500 files/8GB total, none of the files that large, and completed it in just under an hour, but the saving results just sits there.

I have a 350Mbps down and 25Mbps up internet connection.

I'm fairly new to using SyncBackPro for sync with ACD, does anyone know what process is happening during this phase?

if i kill it, the files appear to be on Amazon, and if I rerun it again, SyncBackPro successfully notices no changes required, but hangs again on that saving results.

I have another profile that has far fewer files and completes fast.

Is this the sync database that is being stored on my local machine being updated? Or something on ACD? No log is generated either.
Thanks!
SavingResults
SavingResults
SavingResults.JPG (21.1 KiB) Viewed 2045 times
Kostas
2BrightSparks Staff
2BrightSparks Staff
Posts: 368
Joined: Thu Sep 18, 2014 2:08 am

Re: "Saving Results..." displays for hours when running some ACD profiles

Post by Kostas »

Hi,

You'll have to generate a Support Zip with debug log for your profile and send it over to us for investigation.

Submit a support ticket by using the Contact Support in the below link in this article and attach the zip.
http://support.2brightsparks.com/knowle ... ation-file

If your Zip is over 30MB, contact us for alternate instructions, advising the actual size. Do not try to attach to the ticket!

Do not post (nor links to) Support Zips on this open forum.

Thanks,
Kostas
[2bs]
Post Reply