Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

problem with pwd on network resources

For technical support visit https://support.2brightsparks.com/
Post Reply
gdc84
Newbie
Newbie
Posts: 4
Joined: Mon Jul 31, 2017 3:25 pm

problem with pwd on network resources

Post by gdc84 »

Hi
I have a problem with SyncBackPro
I set 5 different profiles, each one having his own different schedule and having a different Shared Folder of a NAS as Destination (I log in to the nas through a password which is already saved in Windows (I asked Win to remember it) - when I set the profile I just browse in MyComputer and choose the NAS shared folder I want to set as Destination.

This is the problem:
SynckBack returns me this error code: FFFFFF95, for every one of the profiles
In Event Log it says: Impossible to connect on destination: password is not valid. - if I manually start the profile....same error
If I go to "My Computer" in Windows and try to manually open that Destination Folder on my NAS, it opens without no problem (no need to insert pwd)
If I try to set up again the destination folder inside the profile (clicking on Network resources, and then setting the same Destionation FOlder), than save, and then try to start the profile, then it runs correctly, but when I close PC and Open it again, then the problem is from the beginning

Thanks
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 993
Joined: Mon Apr 13, 2015 6:22 am

Re: problem with pwd on network resources

Post by Swapna »

Hi,

We have answered via your parallel support ticket.

Thank you.
lockon
Newbie
Newbie
Posts: 2
Joined: Sun Mar 03, 2013 3:41 am

Re: problem with pwd on network resources

Post by lockon »

Any chance you can post the solution here so everyone can see it?
SteveMann
Newbie
Newbie
Posts: 4
Joined: Sun Apr 10, 2016 1:16 pm

Re: problem with pwd on network resources

Post by SteveMann »

"Any chance you can post the solution here so everyone can see it?"
Please- I am having the same problem.
Post Reply