Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Not a valid timestamp

For technical support visit https://support.2brightsparks.com/
Post Reply
amartinez
Enthusiastic
Enthusiastic
Posts: 14
Joined: Mon May 22, 2017 11:09 am

Not a valid timestamp

Post by amartinez »

Hi..

We ran a job over the weekend with about 30 files being uploaded successfully to AWS s3

The one error we got was:

"Failed to copy from source: '-1036312348.37119000’ is not a valid timestamp"
Sent 28/10/2017 )6:01:51: POST filename?uploads HTTP/1.1

Can you explain how this odd timestamp slipped in and what we can do to mitigate against this happening ? We want to use this profile to backup our fileserver every two days
Kostas
2BrightSparks Staff
2BrightSparks Staff
Posts: 368
Joined: Thu Sep 18, 2014 2:08 am

Re: Not a valid timestamp

Post by Kostas »

Hi,

Which version of SyncBackPro are you using?

Thanks,
Kostas
[2bs]
amartinez
Enthusiastic
Enthusiastic
Posts: 14
Joined: Mon May 22, 2017 11:09 am

Re: Not a valid timestamp

Post by amartinez »

Hi ...

We are using V8.3.6.8 64bit
on
Windows 2008r2 x64 SP1 build 7601
Kostas
2BrightSparks Staff
2BrightSparks Staff
Posts: 368
Joined: Thu Sep 18, 2014 2:08 am

Re: Not a valid timestamp

Post by Kostas »

Hi,

Try this beta version of SyncBackPro V8:
https://www.2brightsparks.com/assets/so ... _Setup.exe

Install it over-the-top of your existing installation so it can preserve your current profiles and settings.

If you are still getting the error with the beta then please generate a Support Zip with debug logs for your profile and send it over to us for further investigation.

Submit a support ticket by using the Contact Support in the below link in this article and attach the zip.
http://support.2brightsparks.com/knowle ... ation-file

If your Zip is over 30MB, contact us for alternate instructions, advising the actual size. Do not try to attach to the ticket!

Do not post (nor links to) Support Zips on this open forum.

Thanks,
Kostas
[2bs]
amartinez
Enthusiastic
Enthusiastic
Posts: 14
Joined: Mon May 22, 2017 11:09 am

Re: Not a valid timestamp

Post by amartinez »

Firstly we are trying the profile run again in normal mode with the current version. This is taking 8 hrs in total with about 3 used already
If the same error appears we will run in debug mode

But is there any reason why a strange timestamp would appear like that?

We do a daily backup in another environment V8.3.6 32bit and that's been running no problems for several months.
Post Reply