Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Feature Request: Skip file during backup process

For technical support visit https://support.2brightsparks.com/
Post Reply
brauner
Newbie
Newbie
Posts: 5
Joined: Sun Jan 28, 2007 7:10 pm

Feature Request: Skip file during backup process

Post by brauner »

Hello,

Some times, during the backup process, while syncback is coping a big file to FTP, I wish to skip that file.

The only way to do this, is to stop the job, run it again, and ask to skip the file in the dif. windows.

It would be nice to allow skip a file during the backup process.

-Roei
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 993
Joined: Mon Apr 13, 2015 6:22 am

Re: Feature Request: Skip file during backup process

Post by Swapna »

Hi,

Sorry, it’s not possible to skip a large file during the copy stage. However, if you want SyncBack to skip/ignore large files based on their sizes, then you can do so by configuring the option "ignore files more than [X] Bytes in size" under:

Modify > Expert > Compare Options > File Size settings page

Then SyncBack will ignore files of size greater than X bytes and copy the remaining files to Destination. Please read the help file for more details. With Compare Options > File Size settings page opened, press F1 to open the contextual help.

Thank you.
Post Reply