Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Hot-Key Already Registered Error Messasge

For technical support visit
Post Reply
Posts: 1
Joined: Sat Dec 16, 2017 7:26 pm

Hot-Key Already Registered Error Messasge

Post by kargoe »

I thought I had this problem solved for a while now but it just recently came back.

I have 5 profiles that run on various triggers based on file changes in particular folders.

Adding those 5 profiles, I have also set up a group which triggers all 5 to run as a group on boot. (Actually about 120 seconds after boot).
Finding that really handy, at some point LONG ago, I set up a hot key to fire off that group profile outside of the boot routine.

I hence FORGOT that hot key and just yesterday thought, 'Hey, I should set up a hot key for this group as well'. Like I say, I apparently had this same idea some time ago as when I went in to set the hot key, I realized the field was already populated with a great hot key sequence. I thought, 'Oh, great! Already thought of this, let's try it."

So, I tried the hot-key - all worked accordingly. That is, until I booted this morning and Syncbackpro has notified me that the hot-key is 'already registered'.

I get the feeling that until I had gone into the group profile to check on the hot-key, all was fine. But, because I went into that screen and saw that the hotkey existed, it's somehow trying to instantiate this hotkey now twice on boot.

Any ideas? Every boot now produces this same error message. Thanks in advance.
Post Reply