Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Old version (6.5.48.0) transferring files for no reason

For technical support visit https://support.2brightsparks.com/
Post Reply
NginUS
Enthusiastic
Enthusiastic
Posts: 13
Joined: Mon Sep 06, 2010 3:20 am

Old version (6.5.48.0) transferring files for no reason

Post by NginUS »

Granted I'm on an older version, would like to resolve this rather than have to buy new just to get support.

I have a Windows 7 VM in VirtualBox with a read-only SAMBA share mirroring to AWS S3 daily. Some of the files it decides to upload shouldn't have changed in years, but there's regularly half a dozen of these being uploaded for no good reason.

I tried setting the timestamp offset to 60 seconds to see if it may be due to the VMs seconds being 0.5 behind- but did no good. The log is less than helpful with no verbose way to see what's really going on.
NginUS
Enthusiastic
Enthusiastic
Posts: 13
Joined: Mon Sep 06, 2010 3:20 am

Re: Old version (6.5.48.0) transferring files for no reason

Post by NginUS »

FYI, source directory stats are:

410.5 GB
200376 Files
25489 Sub-Directories
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: Old version (6.5.48.0) transferring files for no reason

Post by Swapna »

Hi,

First, I suggest testing with SyncBackPro V8 release version (V8.5.62.0) to see if it helps. If the problem persists, submit a support zip with debug logs of the profile run for further investigation.

Full instructions for creating and submitting the support zip are given here:

http://support.2brightsparks.com/knowle ... les/213970

If your Zip is over 30MB, contact us for alternate instructions, advising the actual size. Do not try to attach to the ticket!

Do not post (nor links to) Support Zips on this open forum.

If you do not own a copy of SyncBackPro and wish to test its functions, you are welcome to try our fully functional SyncBackPro, which we offer a free 30-day evaluation.

http://www.2brightsparks.com/assets/sof ... _Setup.exe

If you do decide to purchase, the serial number will convert the 'trial' to the 'registered' version.

Thank you.
NginUS
Enthusiastic
Enthusiastic
Posts: 13
Joined: Mon Sep 06, 2010 3:20 am

Re: Old version (6.5.48.0) transferring files for no reason

Post by NginUS »

I've installed the new version trial as suggested, and am now getting different errors regarding profile interruptions & as such am unable to determine if the original timestamp related error is resolved.

The first error I got was a 'failure to scan source', on a samba-shared resource, which I resolved by installing touch for windows & having a batch file run before the profile begins (using 'Programs - Before' option), that touches a file on the remote filesystem so that it's available to scan when it comes time to scan source.

Now I have an error saying "Failed to scan files: SQLite3 Error 10 - disk I/O error (FTP)"

Never had a problem with FastMail's FTP before, not sure how to proceed.
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: Old version (6.5.48.0) transferring files for no reason

Post by Swapna »

Hi,

Please submit a support zip with debug logs to [email protected] for investigation

Thank you
NginUS
Enthusiastic
Enthusiastic
Posts: 13
Joined: Mon Sep 06, 2010 3:20 am

Re: Old version (6.5.48.0) transferring files for no reason

Post by NginUS »

Swapna wrote:
Sun Jul 15, 2018 2:07 am
Please submit a support zip with debug logs to [email protected]
Done, thanks.
Post Reply