Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Profiles not downloading

For technical support visit https://support.2brightsparks.com/
Post Reply
[email protected]
Newbie
Newbie
Posts: 1
Joined: Wed Jul 25, 2018 3:50 pm

Profiles not downloading

Post by [email protected] »

All of my workstations have been running SyncBackPro v7.6.5.0. I am wanting to upgrade to version 7.12.12.
I have created an SCCM package to install version 7.12.12.
When I install version 7.12.12 to a new computer (a fresh install, not an upgrade) it does not download the appropriate profiles from my SBM server.
Is there something I need to do on the server to force the profiles to automatically download to the clients running the new version of SyncBackPro?
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: Profiles not downloading

Post by Swapna »

Hi,

Can you please submit a support ticket to [email protected] for assistance.

Thank you.
Post Reply