Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Confused not backing up everything?

For technical support visit https://support.2brightsparks.com/
Post Reply
BuzzedDarkYear
Newbie
Newbie
Posts: 2
Joined: Mon Mar 11, 2019 2:32 pm

Confused not backing up everything?

Post by BuzzedDarkYear »

OK so I have been using Robocopy for years but the newest version of that software sends a useless log file to me. So I broke down and bought Syncback Pro. I have had nothing but problems using this software? I read people saying they have been using it for years no problem? So I must definitely be doing something wrong? Here is the setup on my work network. Source = \\Servername\Public Destination = \\Servername\servername {folder}. I tried this and it scanned and only found like 93 files to backup and there is probably close to a terabyte of data in three folders on the source? I selected backup and did a simple setup for the profile. The only thing I did modify is I told it that the source was a Syncback Touch device and that tested fine. Now the destination is a brand new RAID 10 array on a new server I rebuilt which was empty and ready to accept data but when the profile runs after scanning it states there are only 93 files to backup? To be completely open I did have this configured to run last night as a group to backup two different sources but that failed miserably so I deleted those profiles and started over again with pretty much the same result? I have been doing this stuff for quite a few years and normally don't have difficulty with new software but this is frustrating me to no end?
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: Confused not backing up everything?

Post by Swapna »

Hi,

Can you please generate/submit a support zip with debug logs of the scan phase to [email protected] for further investigation. To do this, enable 'Output debug information' from Preferences menu and run the profile in manual mode (ctrl + R). When the Differences Window is displayed abort the profile run and submit the support zip as per the instructions given here:
https://help.2brightsparks.com/support/ ... 3000335603

If your Zip is over 30MB, contact us for alternate instructions, advising the actual size. Do not try to attach to the ticket!

Do not post (nor links to) Support Zips on this open forum.

Thank you
BuzzedDarkYear
Newbie
Newbie
Posts: 2
Joined: Mon Mar 11, 2019 2:32 pm

Re: Confused not backing up everything?

Post by BuzzedDarkYear »

Swapna,
I did as you asked and I have uploaded the debug log file to your FTP server named NHDC1.zip.
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: Confused not backing up everything?

Post by Swapna »

Hi,

As requested, can you please send a support ticket to [email protected] for further assistance.

Thank you
Post Reply