Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Failed to rename temp file: File does not exist

For technical support visit https://support.2brightsparks.com/
Post Reply
musella
Newbie
Newbie
Posts: 1
Joined: Sun Apr 28, 2019 2:53 pm

Failed to rename temp file: File does not exist

Post by musella »

Hi
I just started using SynchbackPro V8.6.6.3 64 bit version. I ran it 3 times and each time I get this same error 345 times:

Failed to copy from PC D: : Safe copy failed. Failed to rename temp file: File does not exist

I can verify that the files are there in the source directory but they all have a smiliar name. I am thinking the names may be at fault:

\websites\GreyRibbonCrusade\HoHPage\__MACOSX\HoH_GRC_logo7_09_B\._Grey_Ribbon_logo7_09.gif
\websites\GreyRibbonCrusade\HoH\__MACOSX\HoH_GRC_logo7_09\._HoHlogo7_09_outlines.eps

They all have the directory _MACOSX and most have the filename starting with ._

I have no idea why the directory is named that and why the files start with ._ but it is what it is and I can't change it but need to back it up
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: Failed to rename temp file: File does not exist

Post by Swapna »

Hi,

Please generate/submit a support zip with debug logs of the profile run to [email protected] for investigation. Full instructions for creating and submitting the support zip are given here:

https://help.2brightsparks.com/support/ ... 3000335603

If your Zip is over 20MB, contact us for alternate instructions, advising the actual size. Do not try to attach to the ticket!

Do not post (nor links to) Support Zips on this open forum.

Thank you.
Engztrom
Experienced
Experienced
Posts: 39
Joined: Mon Sep 12, 2016 5:27 pm

Re: Failed to rename temp file: File does not exist

Post by Engztrom »

It could be your antivirus program that deletes the temporary file that is created during a safe copy.
(Temporary files for safe copies are on the format "SBSE____.???", where "???" can be any three letter combination).

Most likely a false positive detected by the heuristic antivirus algorithm on the partly copied temporary file,
because if it really is a virus then the original source file would probably have been deleted instead.
Post Reply