Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

NOT empty folders are deleted

For technical support visit https://support.2brightsparks.com/
Post Reply
olidie
Experienced
Experienced
Posts: 32
Joined: Sun Aug 24, 2014 8:39 pm

NOT empty folders are deleted

Post by olidie »

Hi,

I am setting up a new profile to copy edited video files to my archive hard drive. It is set up to add new files and folders to the archive hard drive but not to copy any older files and folders back from the archive to the PC. If I set "Decisions - Files > Folder > What to do if a directory exits on Archive (destination) but not on PC (source) > Delete directory from Archive (if empty)" the profile wants to delete folders although they are not empty (see screenshots).

I just can't understand why this is happening. Any ideas for me?

Oliver

(Win 10 1803, Syncback Pro V8.5.122.0)
Attachments
Syncback_Problem_01.jpg
Syncback_Problem_01.jpg (18.79 KiB) Viewed 1445 times
Syncback_Problem_02.jpg
Syncback_Problem_02.jpg (122.66 KiB) Viewed 1445 times
olidie
Experienced
Experienced
Posts: 32
Joined: Sun Aug 24, 2014 8:39 pm

Re: NOT empty folders are deleted

Post by olidie »

Since I did not get a reply to help understanding this issue I did some further investigation. Result: the notification about the action "Delete from (destination)" is simply false. The folder does not get deleted since it's not empty. The notification is absolutely misleading :?
Post Reply