Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Mapped drives not appearing

For technical support visit https://support.2brightsparks.com/
Post Reply
frostyofthenorth
Knowledgeable
Knowledgeable
Posts: 22
Joined: Mon Sep 17, 2018 5:18 pm

Mapped drives not appearing

Post by frostyofthenorth »

Hi everyone,

I'm looking to sync to a remote computer using a VPN (Hamachi, to be specific).

I've mapped the remote drives in Windows. They appear and function properly in File Explorer, but the mapped drives do not appear in SyncBackPro's source or destination windows. When I manually enter the drive letter, SBP says the drives do not exist, when in fact they do.

Why is this happening?
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: Mapped drives not appearing

Post by Swapna »

Hi,

We have answered via your parallel support ticket.

Thank you
Post Reply