Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Horrendously Slow?

For technical support visit
Post Reply
Posts: 1
Joined: Tue Apr 28, 2020 6:40 pm

Horrendously Slow?

Post by cosmarchy »


I'm trying to get around 300GB from my M.2 laptop drive to my NAS (QNAP TS453Be) but given there are over 350,000 files it has currently taken nearly three days and is only 75% of the way there. I am using SyncBackPro.

I have a sync profile setup and this the first transfer from the laptop to the NAS.

Initially I was doing this over wifi but even switching to a GB ethernet connection was still estimating days for completion. It seemed to be processing one file approximately every second. There was no appreciable difference between wireless and wired connections.

I have ZoneAlarm anti-virus and Firewall installed so I checked to ensure SyncBackPro was in the applications list and as a test I've even disabled ZoneAlarm but as before there was no increase in speed. Windows Defender is disabled by default as I have third party anti-virus and firewall.

Is it normal to be this slow? Seems excessively slow - what have others encountered.
Posts: 234
Joined: Wed Jun 05, 2019 11:40 am

Re: Horrendously Slow?

Post by mmullins_98 »

I don't know exactly how Syncback Sync works but I would think it might need to read the destination for every file to see if there is already a file there. You might try a Mirror copy as the first run and then do the Sync there after.
You might look at the Copy/Delete, Advanced option "Make Safe Copies" and un-check it.
Performance is affected by "Filters" and "File and Folder selection" so look at that.

Probably too late but hope this may help someone else.
Post Reply