Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Number of scanning threads option is grayed out.

For technical support visit https://support.2brightsparks.com/
Post Reply
pluviosilla
Newbie
Newbie
Posts: 3
Joined: Tue Aug 18, 2020 2:12 pm

Number of scanning threads option is grayed out.

Post by pluviosilla »

I have SyncBackPro V9.3.40.0 (64 bit), but I am unable to specify the number of scanning threads, because the option is grayed out.

If I go to Modify (profile) > Cloud > Advanced

All of the following are grayed out:
* Use Amazon S3
* Use news Amazon S3
* Use Amazon S3 Transfer Acceleration
* Mute file change notification
* Number of worker threads
* Number of upload/download threads
* Number of scanning threads
* Number of days to restore Glacier files

If you are not going to allow me to use these options, why put them in the dialog?

I just aborted a large mirror operation after leaving my computer running day and night for 3 days, because the scanning had slowed to a crawl. It was scanning one file every few seconds. But I have only ONE SCANNING THREAD and it cannot be modified, because the box where you configure it is grayed out.
Oliver
Newbie
Newbie
Posts: 2
Joined: Wed Jun 30, 2021 1:36 pm

Re: Number of scanning threads option is grayed out.

Post by Oliver »

i'm facing exactly the same issue - how can the greyed out number be changed?
Oliver
Newbie
Newbie
Posts: 2
Joined: Wed Jun 30, 2021 1:36 pm

Re: Number of scanning threads option is grayed out.

Post by Oliver »

i found the solution:
just change the value in "YourProfileName_Settings.ini" under %localappdata%\2BrightSparks\SyncBackPro

CloudScanThreads=1
for example to
CloudScanThreads=30
Post Reply