Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Unable to run backup in background

For technical support visit https://support.2brightsparks.com/
Post Reply
tiwicom
Newbie
Newbie
Posts: 1
Joined: Sat Apr 10, 2021 12:45 pm

Unable to run backup in background

Post by tiwicom »

I use syncbackpro for years, without any problem, but now(without any software change), I'm unable to have backup tasks running when scheduled. They all stop in "network error" (even the ones which save on a USB disk, without any network need)
If I start Syncback, and run them manually, everything is OK
I initially supposed that it was perhaps due to "sleep" mode of the computer, but recently, I used it all day long and had the same problem

I use Syncbackpro V5.8.6.1, and run Windows 10 64 bits on a quite old PC

Does anybody have an idea?

Regards
milesstone
Newbie
Newbie
Posts: 6
Joined: Tue Apr 27, 2021 5:07 am

Re: Unable to run backup in background

Post by milesstone »

I think you have to tried these settings.

In the windows 10 search bar on the bottom left of the screen type Task Scheduler. Click on the Task Scheduler program in the results list. Task Scheduler will come up and it will look like the picture below.
In the panel to the left find Task Scheduler library and expand it. Inside you will find a folder called 2BrightSparks (which is the maker of the SyncBack software I use). If you use a different program…it will appear here.
Expand this folder until you get to the actual backup task. Then select the task.
Once you found the backup task, you need to change one setting. Follow these steps to give highest privileges to your scheduled backup task.

Double click the scheduled task. This will bring up a new window with task properties.
Check the box that says “Run with highest privileges”. Click OK and then close the Task Scheduler.
Post Reply