Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Not upgraded to SyncBackPro V9? Please tell us why

For technical support visit https://support.2brightsparks.com/
Locked
mickyj
2BrightSparks Staff
2BrightSparks Staff
Posts: 470
Joined: Mon Jan 05, 2004 6:51 pm

Not upgraded to SyncBackPro V9? Please tell us why

Post by mickyj »

If you are already using SyncBackPro V9 then please ignore this. This message is for those of you who are still using an old version of SyncBackPro.

We'd like to know why you have not yet upgraded to V9. The survey has just two multiple choice questions and is anonymous. If you can spend 10 seconds of your time completing the super short survey we'd really appreciate it:

https://www.2brightsparks.com/v9/survey.html

Thanks!
Locked