Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Network Drives Not Showing In Syncbackpro

For technical support visit https://support.2brightsparks.com/
Post Reply
eintracht
Newbie
Newbie
Posts: 3
Joined: Tue Apr 19, 2022 11:40 pm

Network Drives Not Showing In Syncbackpro

Post by eintracht »

I've just downloaded V10 evaluation (having previous used an older version for years) and am setting up a few test profiles before I purchase. Even though ALL my mapped network drives show up in Windows File Explorer when I come to choose Source / Destination for a profile setup Syncbackpro does not see or show them. Am I missing something here? Why wouldn't Syncbackpro show the same NAS and other drives as Windows File Explorer ? Thank you.
mmullins_98
Expert
Expert
Posts: 192
Joined: Wed Jun 05, 2019 11:40 am

Re: Network Drives Not Showing In Syncbackpro

Post by mmullins_98 »

New is new versions: This is a resource-type selector dialog. You don't enter the location/s of the resources at this stage, only the resource type/s (and what you select here determines if SB asks any more info, such as FTP server details). If you are not trying to use FTP on either side, simply click "Done" to exit the wizard and switch to the general ('Simple') profile settings screen, where you can click the folder icons next to the (in your case, as you are setting up a Sync) Left & Right input boxes (extreme top of Simple window) to navigate to the desired R & L paths. (Or, you can type the drive spec/path strings directly into the R & L boxes if you are an accurate typist).

If you press F1 (or click Help) with the resource selector dialog on-screen, the Help will open at a section that describes the process in detail including the various stages.

Hope this helps.
eintracht
Newbie
Newbie
Posts: 3
Joined: Tue Apr 19, 2022 11:40 pm

Re: Network Drives Not Showing In Syncbackpro

Post by eintracht »

Thanks for your reply. I obviously didnt explain myself properly. When I am setting up a new profile I want to chose the source and destination of my backup. So, as you said, I click on the yellow folder but it does not present me with my Network drives/folders that show up in Windows File Explorer OR recognise my network drives/folders if I decide to the the address in. I want to know how to get Syncbackpro to show and recognise my NAS drives / folders as they appear in File Explorer. Is it a security thing? I've set this up successfully in V7 so I know it does work and would now love to purchase V10 but cant unless I can get this to work. Many thanks.
mmullins_98
Expert
Expert
Posts: 192
Joined: Wed Jun 05, 2019 11:40 am

Re: Network Drives Not Showing In Syncbackpro

Post by mmullins_98 »

Maybe I didn't make myself clear either. Before you click on the yellow folder click on DONE then you will see the window that you can click the folder icons to the right of Source or Destination. Your NAS should then show.
Excuse me if I am wrong but this is new in later versions.
eintracht
Newbie
Newbie
Posts: 3
Joined: Tue Apr 19, 2022 11:40 pm

Re: Network Drives Not Showing In Syncbackpro

Post by eintracht »

I've done that already and they do not show. That is my problem.
Post Reply