Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

ElevatedDiagnostics folder issue

For technical support visit https://support.2brightsparks.com/
Post Reply
mcrcr
Newbie
Newbie
Posts: 1
Joined: Sat Aug 03, 2013 12:24 am

ElevatedDiagnostics folder issue

Post by mcrcr »

Hi,

I've recently changed my userID (Windows I0) from an Adminstrator to a 'Standard' user.

Now, when I run a manual backup I get an 'Access Denied' error message because the C:\Users\USERID\AppData\Local\ElevatedDiagnostics\ folder can't accessed. The backup seems to run fine otherwise.

If I change my userID back to an Adminstrator the backup runs fine with no errors.

I can't open the folder C:\Users\USERID\AppData\Local\ElevatedDiagnostics\ if I manually navigate to it.

I'm using the latest ver of Syncback SE 7.6.28.0

Is changing the access rights to this folder the answer to this problem ?

Thanks, Mark
cliffhanger
Expert
Expert
Posts: 606
Joined: Tue May 31, 2011 5:59 pm

Re: ElevatedDiagnostics folder issue

Post by cliffhanger »

I'm not going to make a value call on whether the data in that folder is worth (trying to) back up. Googling might get you some background on that, but AFAICS your options are
  • put up with the errors
  • change the account's privileges (account-type)
  • change the folder's permissions (bear in mind that the system may change them back - Windows is sometimes sneaky like that...)
  • stop trying; use Choose Subdirectories and Files (Simple settings page), browse to that folder in the Choose dialog and de-select it
Post Reply