Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Failed to copy from Source

For technical support visit https://support.2brightsparks.com/
Post Reply
amouses
Newbie
Newbie
Posts: 1
Joined: Sun Jan 22, 2017 3:47 pm

Failed to copy from Source

Post by amouses »

Dear All,


First post. Be gentle.

Trying to get to the bottom of persistent copying errors and as usual (!!) Apple is responsible.

EXACT MESSAGE

Failed to copy from Source : Safe copy failed. Failed to rename temp file: File does not exist


I have a master server storing all data and this concerns problem of copying files from this Windows Server with NTFS volumes to a remote QNAP NAS Share.

I find that the copy of files of the form ._<filename> fails

I find ALL of the failing files are to do with Apple Computers. My Windows server is a repository for all files and these are typically copies of files from Drive disks for products containing Window and MAC drivers.

In the syncback SE profile I tried the 3 different File Copying methods: Standard Windows, Explorer and Backup read/write : ALL FAIL

I notice the following things

1. Explorer file window from local NTFS to Local NTFS works
2. Explorer file window from Local NTFS to remote NAS share works
3. Open a Command line and copy command from ._<filename> FAILS
4. Obviously I have tried relaxing permissions and making sure Properties windows USER has FULL authority.
5. Cygwin command line copy from local NTFS to local NTFS works
6. If I change Syncback to do local NTFS directory to local NTFS directory target, it works!

So the situation is that the destination NAS QNAP fileshare can store the files because Explorer can simply cut and paste, however SyncBack cant seem to make the copy.


Anybody?
Attachments
dos copy fails.jpg
dos copy fails.jpg (100.82 KiB) Viewed 2910 times
syncback.error.jpg
syncback.error.jpg (122 KiB) Viewed 2910 times
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 993
Joined: Mon Apr 13, 2015 6:22 am

Re: Failed to copy from Source

Post by Swapna »

Hi,

Please submit a support ticket of the profile in-question for further investigation. Full instructions to create and submit a support zip are given here:

http://support.2brightsparks.com/knowle ... ation-file

If your Zip is over 30MB, contact us for alternate instructions, advising the actual size. Do not try to attach to the ticket!

Do not post (nor links to) Support Zips on this open forum.

Thank you.
Post Reply