Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

notification icon in notification area not showing

For technical support visit
Post Reply
Posts: 44
Joined: Fri Oct 08, 2010 10:00 pm

notification icon in notification area not showing

Post by bhenshaw »

Sorry if this was raised elsewhere. I looked around and couldn't find anything.

I am running Windows 10. I normally have the icon in the notification are set to display so it always shows in the notification area.

For awhile I've been experiencing a problem when updating to a new release. After the update I end up with no icon displaying in the notification area. If I go into taskbar properties I see two entries for SyncbackSE. One is OFF and one is ON. See the attachment.
image1.jpg (59 KiB) Viewed 2789 times
The problem is that the one that is ON doesn't work (nothing is showing up in the notification area). It seems to be related to the previous release or something. The one that is OFF seems to be the one for the current release. In any case, if I turn the one that is OFF to ON, then the icon appears in the notification error. Sometimes if I then go back into the settings, there is only one entry for SyncbackSE.

Any idea what is going on?

2BrightSparks Staff
2BrightSparks Staff
Posts: 1003
Joined: Mon Apr 13, 2015 6:22 am

Re: notification icon in notification area not showing

Post by Swapna »


We have answered via your parallel support ticket.

Thank you.
Post Reply