Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Unable to send email

For technical support visit https://support.2brightsparks.com/
Post Reply
JBucar
Newbie
Newbie
Posts: 1
Joined: Fri Jun 29, 2007 2:39 pm

Unable to send email

Post by JBucar »

Hello,

I an getting the following on my server 2012r2:

Unable to send email; Error with Exchange Web Service; SERVER_ERROR: 500 System.ServiceModel.ServiceActivationException

I have not been able to find anything on the web about this error. Can someone help.

Thanks,

Joe
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 993
Joined: Mon Apr 13, 2015 6:22 am

Re: Unable to send email

Post by Swapna »

Hi,

Please submit a support zip (with debug logs) for further investigation. Full instructions to create and submit a support zip are given here:

http://support.2brightsparks.com/knowle ... ation-file

If your Zip is over 30MB, contact us for alternate instructions, advising the actual size. Do not try to attach to the ticket!

Do not post (nor links to) Support Zips on this open forum.

Thank you.
Post Reply