Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

slow backup hits start time of next run

For technical support visit https://support.2brightsparks.com/
Post Reply
Keban
Newbie
Newbie
Posts: 2
Joined: Wed Jun 21, 2017 5:29 pm

slow backup hits start time of next run

Post by Keban »

Hi,

My profile sets up to run every 2 hours. This is first time run and Simulation was successful. The profile backup 70 GB data from internal hard drive to external hard drive via USB 3.0 connection. I thought it will only use 70 minutes to complete backup for first time. Is it too slow? however, for some reasons, backup process was very slow (40 MB per minute) and destination drive uses 90% I/O usage. and it hits start time of next run.

Does SyncBackSE run two backups even previous run hasn't complete yet? How to solve the issue if I do not want to abort first backup? Thank you.
Post Reply