Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Not clear on how to exclude folders for sync...

For technical support visit https://support.2brightsparks.com/
Post Reply
andyd
Newbie
Newbie
Posts: 3
Joined: Sun Mar 31, 2019 7:24 pm

Not clear on how to exclude folders for sync...

Post by andyd »

Say if I'm backing up this folder...

D:\programming

But within that folder, I have many .git folders that I don't want sync'd to my NAS. How do add a filter to exclude .git folders regardless of how nested the folder may be. I don't want to go into each folder individually.
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: Not clear on how to exclude folders for sync...

Post by Swapna »

Hi,

Try adding the exclusion filter *\.git\ to "Files/Folder NOT to copy" list (on the right side of):

Modify profile > Simple > 'Change Filter' settings page

to ignore \.git\ folder and its contents from the backup selections.

Click on OK button to close the settings page and confirm any questions you may be asked about excluding any matching files/folders and test the profile to see if it resolves your issue.

Thank you
andyd
Newbie
Newbie
Posts: 3
Joined: Sun Mar 31, 2019 7:24 pm

Re: Not clear on how to exclude folders for sync...

Post by andyd »

Sorry for the late reply but thanks! I thought I had something like that but I guess not since it wasn't filtering out before. All good now
Post Reply