Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Struggling with filter

For technical support visit https://support.2brightsparks.com/
Post Reply
bhenshaw
Experienced
Experienced
Posts: 37
Joined: Fri Oct 08, 2010 10:00 pm

Struggling with filter

Post by bhenshaw »

I am struggling writing a filter to exclude some files from my sync. It is a Mirror sync.

The Source defined in the profile is a folder D:\My Documents\FH\Main. The target is E:\My Documents\FH\Main Project. Under this folder are sub folders which contain sub folders which contain sub folders.

I want to exclude all files named picasa.ini from any of these folder. I created a "Do not copy" filter as follows:

*\picasa.ini

I thought this would do the trick, but when I run the profile, the picasa.ini files are still copied from the Source to the Target.

What am I doing wrong? Any help appreciated.

Thanks,
Bill
bhenshaw
Experienced
Experienced
Posts: 37
Joined: Fri Oct 08, 2010 10:00 pm

Re: Struggling with filter

Post by bhenshaw »

I just realized I made a typo in my posting. The file name is actually .picasa.ini which is also what the filters say.

Thanks,
Bill
bhenshaw
Experienced
Experienced
Posts: 37
Joined: Fri Oct 08, 2010 10:00 pm

Re: Struggling with filter

Post by bhenshaw »

I don't know what was wrong, but I went ahead and deleted the profile and recreated it from scratch and added the filter for *\.picasa.ini and it worked this time. I must have had something coded wrong,but I don't know what.

Bill
Post Reply