Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Breaking task scheduler changes in Windows 10 Anniversary Update (10.0.14393)

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
2BrightSparks Staff
2BrightSparks Staff
Posts: 470
Joined: Mon Jan 05, 2004 6:51 pm

Breaking task scheduler changes in Windows 10 Anniversary Update (10.0.14393)

Post by mickyj »

As is often the case, Microsoft have broken the task scheduler in the latest Windows 10 update (Windows 10 Anniversary Update - Version 10.0.14393). If you have profiles that are set to run if you are logged in or not, then they will probably fail to run (The requested operation requires elevation (0x800702E4)). There are no known problems with profiles that are set to only run if you are logged in or those set to run without a password being used (so they can only access local resources).

We've just released a new version (V7.6.28.0) to fix this. You can download it here: ... _Setup.exe

To fix the profiles that are not working:

- Select the profile in the main windows and click the Schedule button.
- You may now be prompted for your Windows login password. If so enter it and click OK.
- Click the Edit Schedule button
- Untick the checkbox Run interactively if user logged on at the bottom of the window
- Click OK to update the schedule

You'll need to do this for all schedules that are failing.
Post Reply