Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Failure to complete last backup in a series

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
aguden
Newbie
Newbie
Posts: 5
Joined: Thu Nov 12, 2015 11:32 am

Failure to complete last backup in a series

Post by aguden »

I have recently noticed that the last backup in a series seems to fail to complete. The other backups show success and the last one shows nothing and no activity when I highlight that backup. So I click on that backup, right click and choose backup and immediately the backup seems to start but immediately shows success. Almost like it got hung just before it wrote out success and needed a nudge!

Any thoughts. Never happened before. Maybe a bug in the latest release? Maybe some problem with Task Scheduler completing?

Thanks for any feedback. Only reason I found out about it is that I check each morning to make sure I have all green checkmaks and Success!
Post Reply