Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

SyncBack will not run as scheduled

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
warhen
Newbie
Newbie
Posts: 3
Joined: Sat Jan 14, 2012 2:56 pm

Re: SyncBack will not run as scheduled

Post by warhen »

Hi folks, I'd like to question the reverse situation. I do NOT want SyncBack to wake the PC to run a scheduled backup- but it does. Is there some deeper setting than "Run only when user is logged on" and to have "Wake the computer to run this task" deselected? Thanks!
mmullins_98
Expert
Expert
Posts: 151
Joined: Wed Jun 05, 2019 11:40 am

Re: SyncBack will not run as scheduled

Post by mmullins_98 »

"Hi folks, I'd like to question the reverse situation. I do NOT want SyncBack to wake the PC to run a scheduled backup- but it does. Is there some deeper setting than "Run only when user is logged on" and to have "Wake the computer to run this task" deselected? Thanks!"

It could be that the PC is already awake at the time of your backup. Windows itself wakes a PC for various reasons like for system maintenance or for windows updates(Preventing things like these from running would not be recommended).

I think the setting "Wake the computer to run this task" is designed to insure a task runs, not to prevent a task from running.

The only way I can think of to solve your problem is to manually run the profile when your PC is awake.
warhen
Newbie
Newbie
Posts: 3
Joined: Sat Jan 14, 2012 2:56 pm

Re: SyncBack will not run as scheduled

Post by warhen »

Hi mmullins, Thanks. I should have specified that the PC is indeed sleeping, and that powercfg -lastwake shows SyncBack as the wakerupper. ;>)
mmullins_98
Expert
Expert
Posts: 151
Joined: Wed Jun 05, 2019 11:40 am

Re: SyncBack will not run as scheduled

Post by mmullins_98 »

"
Hi mmullins, Thanks. I should have specified that the PC is indeed sleeping, and that powercfg -lastwake shows SyncBack as the wakerupper. ;>)"

Well it could be a lot of things, Task scheduler has a bug in your version, possibly you have a setting on your network adapter that lets it wake computer on Lan activity and you are backing up over a network and Syncback is being blamed for the wake up. I don't think it is a Syncback bug because the settings are in the Task Scheduler to not wake to run the task, possibly other OS design or bug problem.
mmullins_98
Expert
Expert
Posts: 151
Joined: Wed Jun 05, 2019 11:40 am

Re: SyncBack will not run as scheduled

Post by mmullins_98 »

Ignore my bit about the network adapter, it would only apply if Syncback was started by the Task Scheduler but Syncback should not start in the first place by the Task Scheduler.
I would suggest at this point you go directly into the task scheduler and look at your task under 2BrightSparks to verify the option "Wake the computer to run this task" is for sure unchecked.
warhen
Newbie
Newbie
Posts: 3
Joined: Sat Jan 14, 2012 2:56 pm

Re: SyncBack will not run as scheduled

Post by warhen »

mmullins, It is unchecked. At this point, I'll schedule for a time in the AM when I and the PC are awake, rather than risk it being awoken at night. Thanks.
Post Reply