Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

SyncBack scheduled tasks not running anymore

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
cbiweb
Enthusiastic
Enthusiastic
Posts: 13
Joined: Wed Nov 11, 2009 2:47 am

SyncBack scheduled tasks not running anymore

Post by cbiweb »

I got the Windows 10 Anniversary update on the 15th of this month. I just noticed tonight that since that point, no backups have been made. Is there a known issue with the Win10 update?
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: SyncBack scheduled tasks not running anymore

Post by Swapna »

Hi,

You haven’t stated the version of SyncBackFree you are using? If you are not using the latest version V7.6.50.0, please download and install it from here:

https://www.2brightsparks.com/assets/so ... _Setup.exe

Do not uninstall and reinstall, or you'll lose your profiles & settings. Just install 'over the top'.

And check if there are any errors in the Modify > When > Edit Schedule settings page and 'Last Scheduled Run Error' column of SyncBackFree's main-interface (after the scheduled time has been passed).

In addition, please read these two KB articles for the errors you might encounter when creating or running schedule tasks on Windows 10:

http://support.2brightsparks.com/knowle ... ion-0x8007

http://support.2brightsparks.com/knowle ... file-error

Thank you.
Catkinna
Newbie
Newbie
Posts: 2
Joined: Fri Aug 21, 2015 10:04 am

Re: SyncBack scheduled tasks not running anymore

Post by Catkinna »

Piggy backing onto this - I can't get SyncBack Free to run at scheduled times - I tried all the suggestions in here and nothing works making this app I've been using happily for years useless.
cbiweb
Enthusiastic
Enthusiastic
Posts: 13
Joined: Wed Nov 11, 2009 2:47 am

Re: SyncBack scheduled tasks not running anymore

Post by cbiweb »

Catkinna wrote:
Sun Aug 12, 2018 12:37 pm
Piggy backing onto this - I can't get SyncBack Free to run at scheduled times - I tried all the suggestions in here and nothing works making this app I've been using happily for years useless.
:(

None of the suggestions worked for me, either. I've just been manually backing up when I get a moment each day or two.
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: SyncBack scheduled tasks not running anymore

Post by Swapna »

Hi,

Please delete and recreate the schedule task from:

Modify profile > When > Edit Schedule page

to see if it helps?

Thank you.
JNC4950
Newbie
Newbie
Posts: 1
Joined: Mon Sep 24, 2018 7:40 pm

Re: SyncBack scheduled tasks not running anymore

Post by JNC4950 »

I had the same problem. I couldn't find a solution. I tried all the suggestion here and still, the schedule would not run.
In the schedule set up window, there are two selections "Run only when user is logged on" and "Run whether user is logged on or not"
If I select "Run whether user is logged on or not" the schedule will NOT run. I have both items under that unchecked. I do have the window password set up for my profile.
When I select "Run only when user is logged on" the schedule runs like it should.
I'm running Windows 10 version 1803 (OS Build 17134.167) 64 bit
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 992
Joined: Mon Apr 13, 2015 6:22 am

Re: SyncBack scheduled tasks not running anymore

Post by Swapna »

Hi,

1. Please un-tick the option "Run interactively if user logged on" option from:

Modify > When > Edit Schedule > Security tab
 
2. Go to Control Panel > Task Scheduler > Task Scheduler Library > 2BrightSparks > SyncBackFree > 'User Name/Computer name' > select the task from the center panel and ensure the option 'Run with Highest Privileges' is enabled

3. Also please make sure that the user account used to run the profile has certain access rights as described in the user rights section of this article:

http://support.2brightsparks.com/knowle ... uler-fails

Thank you.
Post Reply