Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

sync not copying certain files

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
gddeluca
Newbie
Newbie
Posts: 2
Joined: Sat Mar 04, 2017 6:33 pm

sync not copying certain files

Post by gddeluca »

I have a sync profile (Backup mode) to copy my Documents folder to an external LAN drive. It is working just fine with one exception. I created some new folders recently to re-organize my photo collection. Naturally, the first run took a while to completely copy the folder contents. But now, whenever I run the profile, there are 13 JPG files which SyncBack reports need copying (again) - even though I have not modified them. I go ahead and select continue, and it completes normally. I can check the logs, and there are no reported errors, and it shows the 13 files being copied.

However, if I re-run again immediately, it finds the same 13 files and wants to copy them again. I can repeat this over and over and get the same results. It seems obvious that IT IS NOT copying these files even though it says that it has.

The files are not locked, they are not Read Only, they look perfectly normal, just like the other hundreds of JPGs in the same folders.

I'm stumped.

George
Post Reply