Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

change pathing from \\server\share to just drive letter

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
derohero
Newbie
Newbie
Posts: 2
Joined: Mon Jun 26, 2017 4:12 pm

change pathing from \\server\share to just drive letter

Post by derohero »

Howdy,

Syncback free, current version, I believe when you first set a path to a network drive letter, it asks you the question about switching the drive letter to the \\server\share. I probably said yes to that, but now I would like to say no. So, when I do backups on a network drive, I want to use the Drive Letter only and not the server name etc... My reasoning is because I do it in 2 different places at the same path..

Is there a handy ini file or reg hack that might return that question or just have it quit switching the drive letters?

Thanks, Jon
cliffhanger
Expert
Expert
Posts: 606
Joined: Tue May 31, 2011 5:59 pm

Re: change pathing from \\server\share to just drive letter

Post by cliffhanger »

[A little background for other readers: I assume you clicked 'Do not prompt me again', having chosen Yes in answer to the prompt question. You've now set a program-level ('will affect all profiles') pre-answered Dialog to silently use your preferred answer, instead of appearing/asking next time]

To reset it...

Preferences menu (main UI) > Dialogs > click the profile selector drop-box at foot of dialog and select (click) the entry *Program*

One of the options listed for *Program* will be one that looks like

[x] Would you like the path for %0.s changed from %1.s to %2.s | Yes

Uncheck it, OK out, and the original behavior will return.

Note: mapped drive letters can cause issues of their own, one of them being that the mapping generally doesn't work when run on a Schedule (see para 2-4; para-1 won't apply to you if using Free but you may want to read it out of interest)
cliffhanger
Expert
Expert
Posts: 606
Joined: Tue May 31, 2011 5:59 pm

Re: change pathing from \\server\share to just drive letter

Post by cliffhanger »

PS (for all/any readers): selecting *Program* applies in the above case, but may be a profile-level question in another case. If so, instead of selecting *Program* in the selector box in the dialog, select the actual profile name whose Dialog you want to change the default behavior of
derohero
Newbie
Newbie
Posts: 2
Joined: Mon Jun 26, 2017 4:12 pm

Re: change pathing from \\server\share to just drive letter

Post by derohero »

Excellent, that works perfect.

Another thing I noticed was I could go in to users appdata local 2 brightsparks folder and edit the .ini of the particular job, modified the path in there (while the app is closed) and then opening the app back up, it stays with the drive letter.

So noted about the path issue if I use scheduling, I will be sure to use \\srv\share.

Thanks for the quick reply! SyncBack is awesome. Jon
Post Reply