Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

syncback fails to recognize Asian characters and fails

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
ionicbond
Newbie
Newbie
Posts: 1
Joined: Wed Jul 05, 2017 9:51 pm

syncback fails to recognize Asian characters and fails

Post by ionicbond »

Hi, I have used Syncback free for many years to do my incremental backups, but found recently that it cannot recognize and copy filenames with Asian characters. If I manually copy and paste using windows, I have no problems. See attached images to see what I am talking about. Let me know if this can be resolved, thanks!

David
Attachments
Asian filename examples.jpg
Asian filename examples.jpg (168.15 KiB) Viewed 2342 times
syncback asian character fails.jpg
syncback asian character fails.jpg (371.5 KiB) Viewed 2342 times
Swapna
2BrightSparks Staff
2BrightSparks Staff
Posts: 993
Joined: Mon Apr 13, 2015 6:22 am

Re: syncback fails to recognize Asian characters and fails

Post by Swapna »

Hi,

SyncBackFree V8 is fully Unicode enabled, so it supports copying filenames with non-English characters. However, SyncBack V3 is not Unicode enabled, hence it can’t cope with non-English filenames.

If you are using SyncBack V3, then please upgrade to SyncBackFree V8 and retry the profile run to see if it helps:

https://www.2brightsparks.com/download- ... kfree.html

Thank you.
Post Reply