Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

30 minutes long waiting for non-working source

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
tjsz
Newbie
Newbie
Posts: 2
Joined: Mon Jul 10, 2017 5:48 pm

30 minutes long waiting for non-working source

Post by tjsz »

OS: Windows 7
Sw: SyncBackFree 7.6.64

I have a daily scheduled batch script, this script calls SyncBackFree with WDR3600 profile.
Task scheduler.png
Task scheduler.png (48.16 KiB) Viewed 2060 times
The source is in this WDR3600 profile: \\WDR3600\mnt\wd\ (WDR3600 is a TP-Link WDR3600 router with an shared, external USB disk)
The destination is in this WDR3600 profile: D:\WDR3600 (D:\ is a local disk)
WDR3600 profile.png
WDR3600 profile.png (27.43 KiB) Viewed 2060 times
The logs always sent in e-mail (via gmail account).

The problem: the script is scheduled for 23:05 (it calls SyncBackFree directly), but if WDR3600 router is not available
(for example switched off), then SyncBackFree send the "The network path was not found." mail at 23:34 only (so 30 minutes later).
Mails.png
Mails.png (5.73 KiB) Viewed 2060 times
What is this 30 minutes timeout? Why is it waiting?

Thanks in advance!

Regards,
Szabolcs
Post Reply