Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Scheduled tasks don't run

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
hensy25
Newbie
Newbie
Posts: 2
Joined: Fri Feb 01, 2019 10:24 am

Scheduled tasks don't run

Post by hensy25 »

Hello Forum,

at first I have to excuse my English, I am not a native speaker and English lessons at school have been in the 1980's...:-)). I have tried for several times but I am not able to get my scheduled tasks run. I have no idea. Im using Win 10 Prof. 64-bit and the latest version of SyncBack free.

My windows user-account is a domain-account and while scheduling I have typed the correct and recent password for it. Maybe the problem is due to the preferences? Becaue I am not sure I have added a hardcopy of them to show the ticked preferences.

I would be very grateful for any help. Many thanks in advance.

hensy25
preferences.jpg
preferences.jpg (361.83 KiB) Viewed 1629 times
billrob23
Newbie
Newbie
Posts: 1
Joined: Fri Feb 01, 2019 5:57 pm

Re: Scheduled tasks don't run

Post by billrob23 »

I am having the same problem. I have tried previous fixes such as having the scheduled task run with highest privileges and having it run with the user signed in. Nothing is working. Any help is appreciated.
hensy25
Newbie
Newbie
Posts: 2
Joined: Fri Feb 01, 2019 10:24 am

Re: Scheduled tasks don't run

Post by hensy25 »

@billrob23

it seems that we're left alone with our problem :cry: ... what a pity!

I am relatively sure, that the problem refers to Windows 10. I have used SyncBack Free before with my older Win7-PC and it has worked...
Post Reply