Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Backup destination becomes full but file sizes don't add up

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
Posts: 3
Joined: Tue Jan 01, 2019 5:46 pm

Backup destination becomes full but file sizes don't add up

Post by Graham3196 »

I am using Windows 7 , about to upgrade to 10
I have run synchbackfree several times with good result. I tried a run with hashing and the slow m=ethod just to see if it made a difference. I was worried that some changes to properties might not be in the backup file.
This took a long time but eventually worked OK
After a couple of runs I suddenly got Disk full" errors.
I looked at the disk and added up the amount on each file to get to about 700GB The disk is 1.5TB A back up file is about 400GB.
In the properties of the disc it shows the whole disk is used but I dont know what its full of? Is this a known problem with synchbackfree or should I be looking for some other problem. I can't delete the extra apparently used part of the disk space because it doesn't have a filename associated with it.
I expect I could reformat the drive but then I lose anything else that is on the drive. In this case if I have to reformat it wouldn't matter much because everything there is archived BUT I dont want to have to reformat it and lose data frequently
Post Reply