Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

"Run After" script passes test mode, fails on actual profile run.

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
jacob.pederson
Newbie
Newbie
Posts: 1
Joined: Sat Feb 22, 2020 8:53 pm

"Run After" script passes test mode, fails on actual profile run.

Post by jacob.pederson »

"Run After" script passes test mode, fails on actual profile run. This is an autohotkey script which shutdowns the server that the completed backup just went to. Works great when you hit the test button; however, when the profile actually runs, nothing happens. Anybody run into this before? Thanks!
mmullins_98
Expert
Expert
Posts: 152
Joined: Wed Jun 05, 2019 11:40 am

Re: "Run After" script passes test mode, fails on actual profile run.

Post by mmullins_98 »

Is this profile ran from a schedule? If so there may be some settings in the scheduler that need changing.
Post Reply