Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

lof mailing fails

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
LtBr
Newbie
Newbie
Posts: 4
Joined: Wed Sep 30, 2020 2:32 pm

lof mailing fails

Post by LtBr »

Hi,

Until last year I could have the syncback log files sent to my gmail address. from then I worked without those mails, but I don't like driving blind.
I found a post on this forum that stated that that SyncBack was only waiting for Google to approve the app's safety.

So now I re-established the mail function with gmail, without success.
I tried an address from my own domain: no successs.
I tried an address from my Internet Access privider: no success either
There is a typical error message:

Error with connecting server; current server: smtp.abcd.ef ; connect failed, error: 0x0000274d

What could still be wrong?

(b.t.w.: the message appears thice. Why?)


Leo
mmullins_98
Expert
Expert
Posts: 149
Joined: Wed Jun 05, 2019 11:40 am

Re: lof mailing fails

Post by mmullins_98 »

I don't know about "SyncBack was only waiting for Google to approve the app's safety".

However in an article that provides information about the error message given when trying to send email from SyncBack;

"0x0000274d - This is a "Connection refused" error message (WSACONNREFUSED). This means the hostname or IP address is valid but the server is not allowing the connection or the server cannot be contacted. The possible reasons are: the server is down/offline, the port number is incorrect (the server is not listening on that port), or a firewall is blocking the connection. For SMTP the port number should be 25 or 465 if using secure SMTP."

Maybe this will help or not.
Post Reply