Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Network Connection Lost During Backup

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
otronics
Knowledgeable
Knowledgeable
Posts: 20
Joined: Tue May 16, 2006 11:08 pm

Network Connection Lost During Backup

Post by otronics »

Hello.

I've been using my current set-up for four years now with no problems.

My Windows 10 laptop backs up daily via wi-fi to my wired NAS.

Over the past month, issues have occurred.

Most backups now fail with many files skipped.

SyncBack loses network connection during the backup.

I have recently updated to V9.5.5.0 but this hasn't helped.

Now, I will say that I have a main router and a repeater. Backing up when connected to the main router works. The problems occur when connected via the repeater. Again, none of this kit has changed for years.

Before we blame the repeater (which has full signal) - everything else works from it and I can ping my NAS constantly with no issues. Indeed I can access my NAS via a network drive letter every time without fail. General internet works with no drop-outs, It just appears to be SyncBack having issues.

I get various instances of these errors:

Code: Select all

Scan failed (121): The semaphore timeout period has expired

Code: Select all

Scan failed (64): The specified network name is no longer available

Code: Select all

The Destination directory could not be checked for changes

Code: Select all

Error - skipped
mmullins_98
Expert
Expert
Posts: 149
Joined: Wed Jun 05, 2019 11:40 am

Re: Network Connection Lost During Backup

Post by mmullins_98 »

A couple of things to try: If NAS is FAT try reformatting to NTFS, If already NTSF try using Windows copy to copy a very large file to see if the same problem occurs.

Windows of course changes frequently so just because it worked for 4 years doesn't indicate the problem is in Syncback.

You say "I can access my NAS via a network drive letter every time without fail" so I assume this is just bypassing your repeater and if the repeater is causing a delay this won't help.

If your repeater has only one wireless radio, it will typically be on the 2.4 GHz frequency band. The repeater will then use half the time to communicate with wireless clients (PCs, mobiles and other devices) and the remaining half to relay traffic to the router. This means that the capacity will be halved, so you can only send half the amount of data you would be able to send if communicating directly with the access point at the same speed.

The other devices using the same channel may be the problem.

Good luck
otronics
Knowledgeable
Knowledgeable
Posts: 20
Joined: Tue May 16, 2006 11:08 pm

Re: Network Connection Lost During Backup

Post by otronics »

mmullins_98 wrote:
Fri Apr 09, 2021 2:13 pm
A couple of things to try: If NAS is FAT try reformatting to NTFS, If already NTSF try using Windows copy to copy a very large file to see if the same problem occurs.

You say "I can access my NAS via a network drive letter every time without fail" so I assume this is just bypassing your repeater and if the repeater is causing a delay this won't help.

If your repeater has only one wireless radio, it will typically be on the 2.4 GHz frequency band. The repeater will then use half the time to communicate with wireless clients (PCs, mobiles and other devices) and the remaining half to relay traffic to the router. This means that the capacity will be halved, so you can only send half the amount of data you would be able to send if communicating directly with the access point at the same speed.
Hello.

Thanks for the hints.

My NAS is is NTFS and works OK for my other Windows 10 machine and its backups. Only my laptop is affected.

I have tried copying a large file over and it worked.

What I mean by "accessing my NAS via a network drive" is going into My Computer and clicking the network letter works fine and I can copy files etc and it never disconnects.

My repeater/access point is 5 GHz.
swktdk
Newbie
Newbie
Posts: 1
Joined: Tue Apr 13, 2021 7:51 am

Re: Network Connection Lost During Backup

Post by swktdk »

I have experienced precisely the same problem ("network connection lost") during backup to a network drive for the last week or so. I am using a wired connection, and the connection is in place and working for anything else than SyncBackFree. Dates taken into account, I believe either Windows 10 or SyncBack may have undergone an automatic update resulting in a mismatch somewhere in the system.

Any suggestions about what to do in order to make backups to network drives possible again?
otronics
Knowledgeable
Knowledgeable
Posts: 20
Joined: Tue May 16, 2006 11:08 pm

Re: Network Connection Lost During Backup

Post by otronics »

swktdk wrote:
Tue Apr 13, 2021 8:28 am
I have experienced precisely the same problem ("network connection lost") during backup to a network drive for the last week or so. I am using a wired connection, and the connection is in place and working for anything else than SyncBackFree. Dates taken into account, I believe either Windows 10 or SyncBack may have undergone an automatic update resulting in a mismatch somewhere in the system.

Any suggestions about what to do in order to make backups to network drives possible again?
Wow. I'm surprised and glad it's not just me. Any ideas SyncBack team or anyone else?
chris012
Newbie
Newbie
Posts: 4
Joined: Tue Feb 02, 2021 1:27 pm

Re: Network Connection Lost During Backup

Post by chris012 »

I need laptop data backup
otronics
Knowledgeable
Knowledgeable
Posts: 20
Joined: Tue May 16, 2006 11:08 pm

Re: Network Connection Lost During Backup

Post by otronics »

chris012 wrote:
Fri Apr 16, 2021 7:25 am
I need laptop data backup
Are you having the same issue?
Post Reply