Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Problem when copying files...

SyncBackFree is the freeware version of SyncBack. It is *not* an evaluation version of SyncBackPro/SE.
Post Reply
Casa-Nova
Newbie
Newbie
Posts: 2
Joined: Mon Jan 31, 2022 3:42 pm

Problem when copying files...

Post by Casa-Nova »

Hi,

I use SBF for copying 1 NAS drive to another NAS drive and most of the time, I get an error

"Failed to copy from Source : Safe copy failed. Failed to rename temp file: File does not exist"

When I reexecute the backup, I may ou maynot get the same files. strange....

Do you know what to do ?

Thanks in advance
Attachments
Capture d’écran 2022-01-31 105715.jpg
Capture d’écran 2022-01-31 105715.jpg (114.64 KiB) Viewed 175 times
mmullins_98
Expert
Expert
Posts: 192
Joined: Wed Jun 05, 2019 11:40 am

Re: Problem when copying files...

Post by mmullins_98 »

The problem could be your anti-malware software. As suggested in the following article you could try turning off the safe copy option in SyncBackFree.

See:
https://help.2brightsparks.com/support/ ... -temp-file
Post Reply