Before posting, and to avoid disappointment, please read the following:

  • This forum is not for 2BrightSparks to provide technical support. It's primarily for users to help other users. Do not expect 2BrightSparks to answer any question posted to this forum.
  • If you find a bug in any of our software, please submit a support ticket. It does not matter if you are using our freeware, a beta version or you haven't yet purchased the software. We want to know about any and all bugs so we can fix them as soon as possible. We usually need more information and details from you to reproduce bugs and that is better done via a support ticket and not this forum.

Sync back Touch very slow

SyncBack Touch is a cross-platform (Windows, macOS, Linux and Android) file server for use with SyncBackPro and SyncBackSE. It is free to use with SyncBackPro/SE V10 or newer. For technical support visit https://support.2brightsparks.com/
Post Reply
swordfish
Newbie
Newbie
Posts: 2
Joined: Mon Dec 28, 2015 8:50 pm

Sync back Touch very slow

Post by swordfish »

Have been using Syncback SE for many years - great product.

Recently began using Syncback Touch to back up items held on an iMac (running OSX El Capital) to my main PC (Windows 10 64). The Mac is running Syncback Touch v 1.0.30.0.

For the first ten minutes in running the backup everything is fine - Syncback reports transfer speeds of up to 8Mbps and the entire backup is estimated to complete in a few hours (it's the first backup for a large number of photos). However, when the ten minute mark is reached (in terms of time the backup is running - not the amount of time Syncback Touch or Syncback is running) the process slows to a crawl and the estimated time to complete blows out to something like 6 days.

Strangely, restarting the backup process has no effect - it continues to crawl. Restarting Syncback Touch Syncback SE gets things working again - but only for 10 minutes.

I've tried changing options in Syncback SE (turned off verify etc) and on the firewall on both the Mac and PC with no luck. Can anyone else suggest something to try? Would appreciate any help!
Kostas
2BrightSparks Staff
2BrightSparks Staff
Posts: 368
Joined: Thu Sep 18, 2014 2:08 am

Re: Sync back Touch very slow

Post by Kostas »

Hi,

Can you tell us approximately how many files are you trying to copy via SyncBack Touch so we can try and run some tests at our side?

I assume you are trying to copy across a local area network? Are both ends (SyncBackSE and Touch) on wired connections, wireless or mixed?

Thanks,
Kostas
[2bs]
swordfish
Newbie
Newbie
Posts: 2
Joined: Mon Dec 28, 2015 8:50 pm

Re: Sync back Touch very slow

Post by swordfish »

Hi Kostas,

yes, I'm copying across a LAN - both the PC and the Mac are connected by ethernet. There are a large number of files - about 17,000 in total, but no more than a few hundred are copied before the problem sets it.
Kostas
2BrightSparks Staff
2BrightSparks Staff
Posts: 368
Joined: Thu Sep 18, 2014 2:08 am

Re: Sync back Touch very slow

Post by Kostas »

Did a test today with approx. 6000 files (image and audio files) over a wireless router and had an average speed of 3.5 MB/s. I didn't experience anything like you did. Maybe you can try disabling any firewalls and AV software you may have on both sides and try again to see if it makes any difference?

Thanks,
Kostas
[2bs]
PeterBrockie
Newbie
Newbie
Posts: 2
Joined: Mon Mar 13, 2017 6:16 pm

Re: Sync back Touch very slow

Post by PeterBrockie »

I'm having a similar issue over 1GbE. Transferring from my Sierra based Mac to my FreeNAS server (via Windows 10 SyncBackPro).

Everything is the latest version. It starts off at around 50 MB/sec* and after a while it drops to only a couple hundred kilobytes per second. Restarting it resumes to 50 MB/sec, but it drops again. I have two drives (OS, Final Cut Pro videos) on the Mac and two backups. Both show the same behavior.

*50 MB/sec is half speed. Everything on my network is full duplex, 1 Gbit. I don't know why it starts so slow. It should be able to push a little over 100 MB/sec.
Kostas
2BrightSparks Staff
2BrightSparks Staff
Posts: 368
Joined: Thu Sep 18, 2014 2:08 am

Re: Sync back Touch very slow

Post by Kostas »

PeterBrockie wrote:I'm having a similar issue over 1GbE. Transferring from my Sierra based Mac to my FreeNAS server (via Windows 10 SyncBackPro).

Everything is the latest version. It starts off at around 50 MB/sec* and after a while it drops to only a couple hundred kilobytes per second. Restarting it resumes to 50 MB/sec, but it drops again. I have two drives (OS, Final Cut Pro videos) on the Mac and two backups. Both show the same behavior.

*50 MB/sec is half speed. Everything on my network is full duplex, 1 Gbit. I don't know why it starts so slow. It should be able to push a little over 100 MB/sec.
Hi,

I suggest submitting a support ticket for your profile by using the Contact Support in the below link in this article and attach the zip file.

http://support.2brightsparks.com/knowle ... ation-file

If your Zip is over 30MB, contact us for alternate instructions, advising the actual size. Do not try to attach to the ticket!

Do not post (nor links to) Support Zips on this open forum.

Thanks,
Kostas
[2bs]
Post Reply